Module de diagnostic Plomb

>Vidéo de formation - Module de diagnostic Plomb  

Sommaire

 

  I.   Onglet « Mission »

Cet onglet vous permet de définir le type de mission que vous devez réaliser, préciser l'occupation des locaux, lister les lieux habités ou fréquentés, ajouter des commentaires

(si les informations ne sont pas complètes) et identifier les documents remis par le donneur d'ordre.

    

      I.A. « Type de mission »

La case à cocher « Analyse des parties privatives » permet d'indiquer la réalisation du diagnostic plomb sur les parties privatives.

La case à cocher « Analyse des parties occupées » permet d'indiquer la réalisation du le diagnostic plomb sur les parties occupées.

La case à cocher « Analyse des parties communes » permet d'indiquer la réalisation du diagnostic plomb sur les parties communes.

Le cercle à cocher « Bien destiné à la location » permet d'indiquer que le bien que vous diagnostiquez est destiné à la location.

Le cercle à cocher « Bien destiné à la vente » permet d'indiquer que le bien que vous diagnostiquez est destiné à la vente.

Le cercle à cocher « Travaux futurs » permet d'indiquer que le bien que vous diagnostiquez est destiné à des travaux et affiche la section « Avant travaux ».

A noter que l'impression des tableaux de mesure ne se fera que si les numéros d'UD sont présents; n'oubliez pas de débloquer le calcul des UD avant d'imprimer.

La case à cocher « Rénovation / Réhabilitation » permet d'indiquer que le bien va subir des travaux de réhabilitation ou de rénovation.

La case à cocher « Démolition » permet d'indiquer que le bien va subir des travaux de démolition.

Le bouton « Liste des travaux » permet d'indiquer la liste des travaux qui seront réalisés en accédant à la fenêtre ci-dessous.

Le menu déroulant « Local / Structure » permet d'indiquer le lieu des travaux concernés.

Le menu déroulant « Entreprise intervenante » permet de définir l'entreprise qui fera intervenir son personnel pour exécuter l'opération.

Le menu déroulant « Nature des travaux » permet de définir le type des travaux à réaliser.

Le bouton « Ajouter » permet d'ajouter un élément à la liste des travaux.

Le bouton « Remplacer » permet de faire des modifications dans l'élément sélectionné de la liste des travaux.

Les boutons :

permettent de réorganiser vos informations.
Le bouton :

vous permet d'effacer une ou des lignes dans la liste de recensements des travaux.

A noter que le mode « Travaux futurs » désactive le calcul automatique des UDs et change le contenu du menu déroulant « Observation » dans l'onglet « Mesures ».

   

       I.B. « Occupation des locaux »

Le menu déroulant « L'occupant est » permet d'indiquer par qui est occupé le logement lors du diagnostic.

La case à cocher « Habité lors de la visite » permet d'indiquer si le logement était occupé lors de la visite.

La case à cocher « Présence de mineurs » permet d'indiquer si des enfants habitent le logement.

Les menus déroulant « Nb » permet d'indiquer le nombre d'enfants habitant le logement lors de la visite.

La case à cocher « Présence de mineurs de moins de 6 ans » permet d'indiquer si des mineurs de moins de six ans vivent dans le logement.

Le champ « Liste des lieux habités ou régulièrement fréquentés par le(s) mineur(s) [Pour le DRIPP] » permet de lister les différents lieux concernés par le DRIPP.
La case à cocher « Commentaires si manque d'information » permet d'indiquer des informations complémentaires.
Pour sélectionner la pièce à ajouter dans la liste des pièces visitées, veuillez cliquer sur le bouton :

Le bouton :

vous permet de sélectionner toutes les pièces de la liste en un clic.
Le bouton :

vous permet de désélectionner toutes les pièces de la liste en un clic.

Le bouton « Valider la sélection » permet d'enregistrer les pièces choisies.

 

    II.C. « Documents remis par le donneur d'ordre »
 
Le champ texte « Documents remis par le donneur d'ordre » permet d'indiquer les différents éléments et pièces qui ont été remis par le donneur d'ordre afférent au diagnostic plomb.

Le bouton : permet d'importer un modèle depuis votre ordinateur.
Le bouton :

permet d'enregistrer vos données comme modèle pour pouvoir les utiliser ultérieurement.

         

       II. Onglet « Appareil »

Cet onglet permet de renseigner le type d'appareil que vous avez utilisé pour le diagnostic plomb. 

  

     II.A. « Appareil de mesure »

Le menu déroulant « Appareil de mesure » vous permet de sélectionner votre appareil préalablement paramétré dans -->> Paramètre du logiciel -->> Entreprise -->> Listes des appareils.

En sélectionnant un élément de la liste « Appareil de mesure », tous les champs décrits précédemment seront automatiquement remplis en cliquant sur le bouton
Pour enregistrer le nouvel appareil dans la liste des appareils dans les paramètres du logiciel LICIEL Diagnostics, veuillez cliquer sur le bouton suivant

Le champ « Nom » permet d'indiquer le nom de l'appareil de plomb.

Le champ « Fabricant » permet d'indiquer le nom du confectionneur de votre appareil de plomb.

Le champ « Modèle » permet d'indiquer le modèle de votre appareil de plomb.

Le champ « Type source » permet d'indiquer le type de source de votre appareil de plomb.

Le champ « Numéro série » permet d'indiquer le numéro de série de votre appareil de plomb.

Le champ « Date d'achat de la source » permet d'indiquer la date d'achat de la source de votre appareil de plomb.

Le champ « Activité à l'achat (et durée de validité) » permet d'indiquer l'activité à l'achat de votre appareil de plomb.

Le champ « Précision +/- X mg/cm² » permet d'indiquer la précision de votre appareil de plomb.

Le champ « Numéro Autorisation ASN » permet d'indiquer le numéro d'autorisation Autorité de Sureté Nucléaire de votre appareil de plomb.

Le champ « Date Autorisation ASN » permet d'indiquer la date d'autorisation Autorité de Sureté Nucléaire de votre appareil de plomb.

Le champ « Date fin validité Autorisation ASN » permet d'indiquer la date de fin de validité de votre autorisation Autorité de Sureté Nucléaire de votre appareil de plomb.

Le champ « Titulaire Autorisation ASN » permet d'indiquer le nom du titulaire de l'Autorité de Sureté Nucléaire plomb.

Le champ « Etalon : Fabricant, N° NIST, Concentration et précision » vous permet d'indiquer les différents éléments de votre appareil de plomb.

Le champ « Attestation PDF (optionnel) » affiche l'attestation en format PDF que vous avez téléchargé lors du paramétrage des appareils.

   

      II.B. « Titulaire du PCR »

Le menu déroulant « Titulaire du PCR » permet de sélectionner le diagnostiqueur qui est titulaire du PCR. En cliquant sur le bouton « Modifier » à droite vous accédez aux bases de données des paramètres, plus précisément dans le sous-menu « Menus déroulants », afin de modifier ou d'ajouter les personnes titulaires du PCR.

 

       II.C « Etalonnage »

Ce tableau permet d'ajouter des étalonnages pour votre appareil conforme au rapport NF 46-030.

Le premier menu déroulant, situé en bas de page, correspond au type d'étalonnage réalisé.
Le deuxième menu déroulant correspond au numéro de la mesure d'étalonnage.
Dans le troisième champ, vous pouvez insérer la date à laquelle l'étalonnage a été effectué. Vous pourrez cliquer sur le petit bouton « + » pour mettre la date du jour.
Le dernier champ correspond à la mesure d'étalonnage (celle-ci doit être précédée de la précision de la mesure). Notez que vous pouvez renseigner manuellement ce champ.

Le bouton :
du tableau « Etalonnage » permet de supprimer l'étalonnage sélectionné de la liste.
Le bouton :

itué en bas de page, permet d’ajouter l'étalonnage renseigné en bas de page.

Si vous souhaitez faire des modifications dans un étalonnage figurant dans la liste, veuillez d'abord le sélectionner.

Si vous souhaitez faire des modifications dans un étalonnage figurant sur la liste, veuillez d'abord le sélectionner, effectuez votre modification si besoin directement dans les champs, puis cliquez sur le bouton ci-dessous :  
 

 

         III. Onglet « Pièces non mesurées » 

Cet onglet permet d'indiquer les locaux ayant été visités, mais pour une raison spécifique, n'ont pas été mesurés.

       III.A. « Locaux visités »

Pour enregistrer les « Locaux visités non mesurés », veuillez d'abord sélectionner la/les pièces du champ des « Locaux visités » (listées au préalable dans l'onglet « Liste des pièces » du module « Généralités »), ensuite sélectionner une justification pour laquelle les locaux n'ont pas été visités dans le menu déroulant « Raison », puis cliquer sur le bouton « Ajouter les pièces sélectionnées à la liste », comme indiqué dans la capture ci-dessous.

       III.B. « Locaux visités non mesurés »

Dans cette section sera affichée la liste des locaux visités avec les raisons pour lesquelles ils n'ont pas été visités.

Le bouton « Supprimer de la liste des locaux visités non mesurés » permet d'effacer une ou des pièces sélectionnées du champ « Locaux visités non mesurés ».

Le bouton « TOUT Supprimer » permet d'effacer toute la liste des locaux non mesurés.

 

 

      IV.   Onglet « Mesures »

Pour ajouter les mesures dans le logiciel, vous avez cinq possibilités :

 1 - L'option « Champs libres »

 2 - L'option « Construction / Modèle »

 3 - L'option « Construction / Modèle »

 4 - L'option « Construction / Description »

 5 - L'option « Construction / Images ».

 

          IV.A   Sous onglet « Champs libres »

Cette option vous permet de compléter chacune des mesures un par un.

Le champ « Localisation de l’élément » permet d'indiquer la localisation de l'unité de diagnostic objet de la mesure de plomb.

Le menu déroulant « Repère » permet d'indiquer le repère sur le croquis ou le plan.

Le menu déroulant « Hauteur » permet d'indiquer la hauteur de la mesure.

Le menu déroulant « Nom UD » permet d'indiquer le nom de l'unité de diagnostic.

Le menu déroulant « Partie mesurée » permet d'indiquer l'élément pour lequel la mesure a été réalisée. A noter que vous pouvez aussi le renseigner manuellement.

Le menu déroulant « Substrat » permet d'indiquer le substrat de l'unité mesurée.

Le menu déroulant « Revêtement apparent » permet d'indiquer le type de revêtement de l'unité mesurée.

Le menu déroulant « Facteurs de dégradation bâtis » permet d'indiquer le facteur de dégradation des bâtis.

Attention : Ne pas modifier ce qui est présent dans les menus déroulants.

En cliquant sur les boutons ci-dessous vous remplissez automatiquement les facteurs de dégradation des bâtis en fonction de votre sélection.

Le menu déroulant « Mesure » permet d'indiquer la valeur de votre mesure.

Le bouton « NM » situé à droite du menu déroulant « Mesure » permet de modifier les valeurs de la pièce sélectionnée.

Le champ « Précision » permet d'indiquer la précision de votre mesure.

Le menu déroulant « Observation Travaux » vous permet d'ajouter des commentaires en fonction de vos observations.

Le menu déroulant « Nature de la dégradation » permet d'indiquer la nature de la dégradation de l’unité mesurée.

Le menu déroulant « Etat de conservation » permet d'indiquer l'état de la conservation de l'unité de diagnostic.

Le menu déroulant « % Dégradation » permet d'indiquer le pourcentage de l'unité de diagnostic dégradé. Vous pouvez utiliser les boutons à droite du menu déroulant afin de le remplir automatiquement.

  

Le bouton « Ajouter la mesure » permet d'ajouter la mesure sans changer la valeur de l’UD.

La case à cocher « Insérer » permet de placer votre mesure en-dessous de la ligne sélection dans la section des données.

Le bouton : permet de modifier la ligne sélectionnée dans la tableau affichant les éléments et si vous cochez la case « Confirmation » le logiciel vous affichera une boîte de dialogue vous demandant systématiquement une confirmation de remplacement.

Le bouton « Effacer les entrées » permet d’effacer l'ensemble des champs décrits en un clic.

Le bouton « Labo » permet d'enregistrer l'ensemble des champs saisis en accédant à la fenêtre « Analyse laboratoire ». Ces éléments serviront d'étiquette des échantillons pour les soumissions en laboratoire. vous retrouverez ces informations renseignées dans la section « Analyses effectuées » dans l'onglet IV. « Mesures Labo ».

 

 

        IV.A.1      Section « Données  »
 
Le tableau résume l'ensemble de données qui ont été saisies.

 

Le bouton :

permet d'exporter ou d'importer des documents Excel depuis votre ordinateur.

permet de bloquer le rafraîchissement (vous pouvez utiliser cette option afin de travailler plus rapidement sur une plus grande série de valeurs).

Si vous souhaitez actualiser les mesures à la fin de votre travail, veuillez décocher la case.

Le bouton « Pleine page » permet d'afficher le tableau des mesures sur toute la fenêtre comme suit :

Le bouton « Modifier lignes » vous permet de changer les données des lignes sélectionnées à partir du tableau ci-dessous, puis cliquer sur le bouton « Appliquer les modifications » afin d'enregistrer vos changements.

Quand le bouton: est rouge, il permet de sélectionner plusieurs lignes dans le tableau.

permet de bloquer le rafraîchissement et le calcul des UD (vous pouvez utiliser cette option afin de travailler plus rapidement sur une plus grande série de valeurs).

Le bouton « Dupliquer »  permet de dupliquer la ligne sélectionnée.

Le bouton « Supprimer » permet d'effacer la ou les lignes sélectionnées.

permet de bloquer la suppression des mesures inutiles et l'ajout des mesures obligatoires.
Le bouton :

permet d'insérer des images.

-->>-->> Veuillez-vous référer à l'article « Photo » pour la description de ce bouton.

Le bouton :


Permet de personnaliser les colonnes de la section récapitulative à partir de la fenêtre ci-dessous :
  

 

Vous avez la possibilité de personnaliser l'affichage de votre tableau des dossiers. Les couleurs ont été ajoutées afin de mieux pouvoir vous repérer dans la navigation de vos dossiers. 

Sur la partie gauche est affiché toutes les colonnes possibles mises à votre disposition. Sur la partie droite du tableau, les colonnes actuellement visibles sur votre logiciel.

N.B. : Les lignes vertes, sont les colonnes déjà utilisées dans l'affichage.

Pour ajouter une nouvelle colonne, veuillez sélectionner la ligne qui vous intéresse puis la cliquer-glissé dans la partie de droite. Par défaut elle sera classée à la fin de la liste mais vous pouvez modifier cet ordre grâce aux deux boutons des flèches. Le chiffre indiqué à côté du nom de la colonne est la largeur accordé à cette colonne.

Le bouton :

vous permet de supprimer la ligne sélectionnée.

Le bouton  « Enregistrer » vous permet de sauvegarder votre affichage.  Ainsi vous pouvez voir votre présentation des dossiers modifiée. 

 

Affichage pleine page

Le bouton « Rechercher » permet d'effectuer une recherche rapide dans le tableau des mesures, puis cliquez sur le bouton « Valider » pour activer la recherche.

Le bouton « Eta. Entrée » permet de définir la valeur de la ligne sélectionnée comme un étalonnage d'entrée.

Le bouton « Eta. Sortie » permet de définir la valeur de la ligne sélectionnée comme un étalonnage de sortie.

Notez qu’en cliquant sur ces boutons vous rajoutez une ligne aux valeurs d'étalonnage de l'appareil utilisé.

Le bouton « Réduire » permet de revenir à l'affichage précédent du tableau de mesures.

   

    IV.B   Sous onglet « Construction / Modèle   »

Cet onglet vous permet de faire votre description du bien pièce par pièce tout en ajoutant vos mesures plomb. 

 

Pour pouvoir utiliser ce système de fonctionnement il vous suffira de cliquer sur les différents boutons représentant les différentes unités de diagnostic.

Le logiciel vous indique directement les points de mesures à réaliser.

Il vous suffira d'enregistrer les mesures dans les différentes cases.

Si vous utilisez un appareil à fluorescence X équipé d'un Bluetooth, les valeurs s'inscriront directement dans les cases correspondantes.
Les boutons ci-dessous vous permettent de remplir automatiquement les champs libres.

 Cela vous permettra de définir le numéro de l'élément à mesurer.
   Cela vous permettra de définir le repère de l'unité de diagnostic.

 Cela vous permettra de définir la couleur de votre unité de diagnostic.
   Cela vous permettra de définir l'état de dégradation de votre unité de diagnostic.

Cela vous permettra de définir le substrat de votre unité de diagnostic.

Cela vous permettra de définir le revêtement de votre unité de diagnostic.

Le bouton « Ré-initialiser les modèles » permet de supprimer les revêtements et substrats mémorisés par composant.

Le bouton « Ajouter » vous permet d'insérer les modèles à la liste.

La case à cocher « Insérer » vous permet de placer votre modèle en-dessous de la ligne sélectionnée dans la liste des mesures.

Notez qu’en double-cliquant sur le texte « Valeur par défaut des mesures » dans les paramètres du logiciel (OUTILS / PARAMETRES DU LOGICIEL / MISSIONS / CREP), vous pourrez faire apparaître une case à cocher pour la mise en place des valeurs aléatoires. Cette case à cocher a été inclue afin de faciliter la prise en main du logiciel et ne doit être utilisée qu’à des fins de test.

La case à cocher « Mode aléatoire » permet de créer des valeurs aléatoires inférieures ou égales à la valeur paramétrée comme indiquer dans la fenêtre ci-dessous.

       IV.C  Sous Onglet « Construction / Modèle »

Cet outil vous permet de construire des modèles enregistrables pour le remplissage des pièces.

 

Le menu déroulant « Remplacer le Substrat par » permet d'indiquer la valeur de remplacement du substrat.

Le menu déroulant « Remplacer le Revêtement par » permet d'indiquer la valeur de remplacement du revêtement apparent.

Le menu déroulant « Remplacer la nature de dégradation par » permet d'indiquer la valeur de remplacement de la nature de dégradation.

Le menu déroulant « Remplacer l'état de conservation par » permet d'indiquer la valeur de remplacement de l'état de conservation.

Le menu déroulant « Remplacer la Mesure par » permet d'indiquer la valeur de remplacement de la mesure. En cochant la case, vous verrez apparaître deux autres cases à cocher « Aléatoire » et « Aléatoire + » que vous indiquerez en fonction de vos besoins.

Le menu déroulant « Remplacer le repère par » vous permet d'indiquer la valeur de remplacement du repère.

Le menu déroulant « Remplacer la partie mesurée par » permet d'indiquer la valeur de remplacement de la partie mesurée.

Le menu déroulant « Remplacer les observations par » permet d'indiquer la valeur de remplacement des observations.

Le bouton « Importer depuis l’onglet "Champs libres" » permet d’importer directement les valeurs saisies dans l'onglet "Champs libres".

Le bouton « Charger un modèle »  permet d'importer un modèle sous le nom de la pièce sélectionnée.

La case à cocher « Insérer après la ligne sélectionnée » permet d'ajouter le modèle à la liste en-dessous de la ligne sélectionnée dans le champ « Pièces à Mesurer ».

Le bouton « Sauvegarder comme modèle » permet de sauvegarder les éléments de la pièce sélectionnée dans un modèle en vue d’une réutilisation ultérieure.

 

        IV.D   Sous Onglet « Construction / Description »
Cet outil vous permet d'insérer des éléments renseignés dans la partie description.

Le bouton « Insérer les éléments de la pièce sélectionnée dans la description » permet, si vous avez utilisé les méthodes 2 ou 4, d’insérer automatiquement tous les éléments de la pièce sélectionnée de la description.

Le bouton « Exporter les éléments de la pièce sélectionnée vers la description » permet, lorsque vous avez importé des éléments dans le module CREP, de les réexporter vers la description des pièces.

Le bouton « Insérer tous les éléments de la description » permet, si vous avez utilisé les méthodes 2 ou 4, d’insérer automatiquement tous les éléments de la description.

Le bouton « Exporter tous les éléments vers la description » permet, lorsque vous avez importé des éléments dans le module CREP, de les réexporter vers la description des pièces.

Le bouton « Effacer les mesures relatives au sol » permet de supprimer dans la liste toutes les mesures relatives au sol.

 

Pour considérer le bâtis et l'élément mobile comme une seule et même UD, veuillez vous dirigez vers « Outils --> Paramètres du logiciel --> Missions --> CREP ».

Cocher l'option comme ci-dessous :

 

       

        IV.E   Sous onglet « Construction / Images  »

    Section des images

Le champ « Zone » permet d'indiquer la zone diagnostiquée.

Le champ « UD » permet d'indiquer le nom de l'unité de diagnostic.

Le champ « Partie » permet d'indiquer la partie de l'unité de diagnostic.

Le champ « Hauteur » permet d'indiquer la hauteur de l'analyse effectuée.

Le bouton « Ajouter la mesure » permet d'ajouter la valeur en changeant d'UD.

Le bouton « Labo » permet d'enregistrer l'ensemble des champs saisis en accédant à la fenêtre « Analyse laboratoire ». Ces éléments serviront d'étiquette des échantillons pour les soumissions en laboratoire. vous retrouverez ces informations renseignées dans la section « Analyses effectuées » dans l'onglet IV. « Mesures Labo ».

 

    Section I. « Localisation de l'élément »

Le champ « Localisation de l’élément » permet d'indiquer la localisation de la mesure de plomb.

Le menu déroulant « Repère » permet d'indiquer le repère sur le croquis ou le plan.

Le menu déroulant « Hauteur » permet d'indiquer la hauteur de la mesure.

Le menu déroulant « Nom UD » permet d'indiquer le nom de l'unité de diagnostic.

Le menu déroulant « Partie mesurée » permet d'indiquer la partie mesurée.

   
     Section II. « Substrat »
 
Le menu déroulant « Substrat » permet d'indiquer le substrat de l'unité mesurée.

Le menu déroulant « Revêtement apparent » permet d'indiquer le type de revêtement de l'unité mesurée.

Le menu déroulant «  Nature de la dégradation » permet d'indiquer la nature de la dégradation de l’unité mesurée.

Le menu déroulant «  Type de la dégradation » permet d'indiquer le type de dégradation de l'unité mesurée.

Le menu déroulant « % Dégradation » permet d'indiquer le pourcentage de l'unité de diagnostic dégradé.

Le menu déroulant « Mesure » permet d'indiquer la valeur de votre mesure.

Le champ « Précision mg/cm² » permet d'indiquer la précision de votre mesure. 

Le menu déroulant « Observations (ex: raison de lanon mesure) » permet d’ajouter des commentaires.

 

    Section III.  « Etat de conservation »

La section « Etat de conservation » permet d'indiquer l'état de conservation de l'unité de diagnostic.

La section « % Dégradation » permet d'indiquer le pourcentage de l'unité de diagnostic dégradé, en cliquant sur les boutons vous remplissez automatiquement le champ dans le tableau.

 

      

        IV.F  Sous onglet « Options »

Le bouton « Renommer la pièce » permet de renommer la pièce de la mesure sélectionnée dans le tableau par celle sélectionnée au préalable dans la liste des pièces. 

Le bouton « Trier les pièces dans l’ordre de visite » permet de trier le tableau dans l’ordre de visite des pièces.

Le bouton « Renuméroter les UD et mesures » permet de renuméroter automatiquement les unités de diagnostic. Le changement de numéro d’UD est fait sur l’une des conditions suivantes :

-         Changement de pièce par rapport à la ligne qui la précède.

-         Changement de repère (ABCD…) par rapport à la ligne qui la précède.

-         Changement de nom d’UD par rapport à la ligne qui la précède.

-         Changement de substrat par rapport à la ligne qui la précède.

-         Changement de revêtement par rapport à la ligne qui la précède.

Le bouton « Mettre les mesures vides à 0 » permet lorsque que vous avez des lignes de mesures sans valeur, de les remplacer par une valeur nulle (0).

Le bouton « Supprimer les centièmes à toutes les mesures » permet d’arrondir toutes les valeurs au dixième.

Le bouton « Connexion Bluetooth XLP300 » permet de se connecter au XLP300.

Le bouton « Effacer les mesures inutiles (mesures négatives précédées d'une mesure positive,...) » permet de supprimer les mesures négatives d'une unité de diagnostic si elles sont précédées d'une valeur positive :

- Si une unité de diagnostic possède trois mesures et que la première mesure est positive les deux mesures suivantes seront supprimées (si elles sont négatives).

- Si une unité de diagnostic possède trois mesures ; que la première mesure est négative, la seconde positive, la mesure suivante sera supprimée (si elle est négative).

- Si une unité de diagnostic possède trois mesures ; que les deux premières mesures sont positives la mesure suivante sera supprimée (si elle est négative).

- Si une unité de diagnostic possède deux mesures ; que la première mesure est positive, la mesure suivante sera supprimée (si elle est négative).

 

Le bouton « Effacer les mesures non concluantes (Mesure < 1 et Mesure + précision > 1 ou Mesure > 1 et Mesure - précision < 1) » vous permet d’effacer les mesures non concluantes lorsque l’imprécision de l’appareil ne vous permet pas de statuer sur la positivité ou négativité de votre valeur.

 

        V.   Onglet «  Mesures Laboratoires »  

Cet onglet vous permet d'ajouter vos prélèvements en fonction du laboratoire d'analyses.

   

 

Section « Informations relatives aux analyses »

Le menu déroulant « Informations relatives aux analyses » vous permet de sélectionner le laboratoire concerné de votre liste des laboratoires préalablement établie dans Outils --> Paramètres du logiciel --> Bases de données --> Laboratoires.

Le bouton « Sélectionner » permet de renseigner automatiquement les champs « Nom du laboratoire », « Nom Contact » et « Coordonnées » à partir de votre sélection dans le menu déroulant « Informations relatives aux analyses ».

Le champ « Nom du laboratoire » permet d'indiquer le nom du laboratoire. Notez que vous pouvez renseigner manuellement ce champ.

Le champ « Nom contact » permet d'indiquer le nom du contact dans le laboratoire.

Le champ « Coordonnées » permet d'indiquer l'adresse du laboratoire.

Le bouton « Ajouter ce nouveau Laboratoire » permet d'insérer le laboratoire sélectionné dans la base de données.  

Section « Informations analyses »

Le champ « N° analyse » permet d’indiquer le numéro de l’analyse attribué par le laboratoire.

Le champ « Date d'envoi des prélèvements » permet d’indiquer la date à laquelle les prélèvements ont été envoyés.

Les Boutons « + » permettent d'insérer automatiquement la date du jour.

Le champ « Date de réception des prélèvements » permet d’indiquer la date à laquelle le compte rendu des analyses a été reçu.

Le bouton « Ajouter un prélèvement » permet d’ajouter un prélèvement à la liste en affichant la fenêtre ci-dessous:

Le bouton « Dupliquer » permet de copier/coller la ligne sélectionnée dans le tableau.

Le bouton « Supprimer plusieurs lignes » permet de supprimer une ou plusieurs lignes de la liste.

Le bouton « - » permet de masquer certaines colonnes du tableau.

Le bouton « + » permet d'afficher toutes les colonnes du tableau.

       

       VI. Onglet  « Résultats »

Cet onglet vous permet d’avoir un tableau récapitulatif des différentes mesures effectuées lors de votre diagnostic CREP.

Ajouter des UD non mesurés :

Pour activer la fonction, allez sur « OUTILS / PARAMETRES DU LOGICIEL / MISSIONS / CREP » et cochez la case « Permettre l’ajout manuel des UD non mesurées absentes du tableau de mesure (partie résultats) ».

Dans le cas où vous importeriez directement les mesures depuis vos appareils plomb, il vous est possible d’ajouter des UD non mesurés à chacune de vos pièces.

Sachez que dans ce cas, ces UD non mesurées ne seront pas ajoutés dans les tableaux récapitulatifs des UD pièce par pièce (non-conforme avec la norme 46-030).

Les calculs seront automatiquement ajustés en fonction des valeurs saisies.

 

        VII.   Onglet « Importation »

             VII.A   Sous onglet « Options générales »

Présélection d’un type d’import d’un fichier pour les machines à plomb FONDIS.

Présélection d'un type d'import d'un fichier pour les machines à plomb Oxford.

Présélection d’un type d’import d’un fichier pour les machines à plomb PROTEC.

Présélection d’un type d’import d’un fichier pour les machines à plomb Leadstar

Effacement du tableau de mesure.

Exportation des mesures sous Excel.

Importation des mesures sous Excel.

Utilisation de la liste personnalisée.

     VII.B  Sous onglet « Importation Excel (.xls(x)) »

Le bouton « Chercher » permet de parcourir votre disque dur pour sélectionner la feuille *.xls qui servira à l’importation. Il faut d'abord renseigner le champ « Chemin d'accès de la feuille Excel » puis cliquer sur le bouton « Chercher ».

Le bouton « Dossier Client » vous permet d'importer, depuis votre ordinateur, les dossiers de vos clients.

Le champ « Numéro de la feuille Excel contenant les mesures » permet d’indiquer le numéro d’ordre de l’onglet qui contient les mesures. 

Le champ « Numéro de la ligne contenant la première mesure » permet d’indiquer dans quelle ligne se trouve la première mesure à prendre en compte.

Le champ « Nombre de mesures à importer (Approximativement) » permet d’indiquer le nombre de lignes à importer.

La case à cocher « Ne pas importer les valeurs en fin de liste vides » permet d’empêcher le logiciel d’importer des valeurs vides en fin de liste.

Les menus  déroulants suivant ainsi que leurs intitulés permettent de faire concorder les champs d’importation avec la lettre ou le numéro de la colonne de la feuille Excel.

         - Numérotation des mesures      

         - Identifiant du local

         - Repère sur le plan

         - Numéro de l’UD

         - Nom de l’UD

         - Partie mesurée

         - Substrat

         - Revêtement apparent                                                      

         - Hauteur

         - Mesure

         - Précision de la mesure

         - Nature de la dégradation

         - Type de dégradation

         - Classement de l’UD

         - Facteur de dégradation du bâti

         - Observations

         - Autre 1

         - Autre 2

Le bouton « Démarrer » vous permet de démarrer l’importation des données selon vos paramètres.

Le bouton « Sauvegarder dans "Ma liste personnalisée'' » permet de sauvegarder la règle d’import dans une liste personnalisée.

    

        VII.C   Sous onglet « Autres Importations »

Cette interface vous permet d'insérer les mesures directement dans votre listing plomb.

Le bouton « Chercher » permet de parcourir votre disque dur pour sélectionner la feuille *.xls qui servira à l’importation.

Veuillez sélectionner votre « Type de fichier » à partir du menu déroulant.

Vous pouvez renseigner manuellement le champ « Ligne de la première mesure ».

Le bouton « Démarrer » vous permet de démarrer l’importation des données selon vos paramètres.

    

    VIII.   Onglet « Autres Informations »

Section « Imposer les facteurs de dégradation du bâti suivant »

Sélectionnez la ou les phrases qui correspondent aux éventuels facteurs de dégradation du bâti rencontrés durant la mission.

Le menu déroulant « Constatations diverses » permet d’insérer automatiquement les diverses constatations. Vous pourrez donc compléter ce menu déroulant dans Outils --> Paramètres du logiciel --> Bases de données --> Menus déroulant --> Prestations --> CREP - Constatations diverses.

Le bouton « Ajouter » permet d'insérer les constatations dans le dernier champ.

La case à cocher « Effacer » permet de supprimer des constatations enregistrées au préalable dans le dernier champ en les remplaçant par la plus récente constatation ajoutée.       

Le bouton « Charger » permet de charger un modèle de constatations depuis votre ordinateur.

Le bouton « Sauvegarder » permet d'enregistrer votre dossier au format texte.

 

Haut de page